America's Army Forums
http://archive2.forum.americasarmy.com/

HELP! please.
http://archive2.forum.americasarmy.com/viewtopic.php?f=50&t=15537
Page 1 of 1

Author:  Konrod [ Sat Nov 08, 2014 10:19 am ]
Post subject:  HELP! please.

I tried to make a new map, and when o start editor, i only see black screen. Nothing, only
toolbars. No terrain. Just black screen. Can you help me?

Author:  Drecks [ Sat Nov 08, 2014 11:51 am ]
Post subject:  Re: HELP! please.

Iff this

Image

is the screen you get to see I would say welcome to the full Editor.

My guess is you start with basic UDK tutorials here.

Author:  Konrod [ Sat Nov 08, 2014 12:07 pm ]
Post subject:  Re: HELP! please.

I open a mission editor, not umreal engine and advanced. Anyway, thanks.
Theres gonna be a screen in future.

Author:  Konrod [ Sat Nov 08, 2014 12:16 pm ]
Post subject:  Re: HELP! please.

There is something like this:
NO lines, NO toolbars at left & up, NO red squares.
Toolbars up & down, and vectors x-y-z at down-left corner.
Down toolbar: "place map objects", up: "map" "tools" help".

Author:  uni-sol [ Sat Nov 08, 2014 3:51 pm ]
Post subject:  Re: HELP! please.

does it look like this?

Image

if so it looks like you have the blackscreen bug, although im unsure its an actual bug.. its confusing for someone new to map making when it happens.. so, heres how to troubleshoot.

make backups of all your maps (save them somewhere else on your pc), i cannot stress this enough! if you delete them without backing up you will have lost your maps! the maps you need to save elsewhere (like on your desktop or something) and then remove are in located inside the folder here..

C:\Documents\My Games\America's Army Proving Grounds\AAGame\Unpublished\CookedPC\Maps\MissionEditor\Saves

after saving them elsewhere.. go ahead and remove/delete all the maps from the 'saves' folder (empty it) then relaunch the editor and see if you still get the blackscreen.

if you do that and it is still black, something else is broken, but if its back to normal.. place 1 map at a time back inside the saves folder and relaunch the editor until it goes black again.. then you will find which map is causing the problem. you can then either change its properties back to what they originally were when you created the map.. or ditch that map altogether and start again.

this happens sometimes when you save stock packages (unknowingly) or change the maps filename manually outside of the editor, for example when doing a 'right click'.. 'rename' on the mapfile within windows itself, if thats the case.. for future reference, you cant change the name of the map by doing that you need to change it in the editor.

also, welcome to the AA forums Konrod :)

Author:  Radical_Magic63 [ Sun Nov 09, 2014 1:19 am ]
Post subject:  Re: HELP! please.

I beverage had this issue occur. My fix wads to move maps to desktop. Delete All map folders and .ini files. Verify cache. Then put mmps back in original folders.

Author:  ={KTS}=DELTATHUND3R [ Sun Nov 09, 2014 8:14 am ]
Post subject:  Re: HELP! please.

Some great tips on helping you solve your issue..If you still have troubles feel free to contact me and I will get it sorted for you..

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/