America's Army Forums
http://archive2.forum.americasarmy.com/

Question for the Devs
http://archive2.forum.americasarmy.com/viewtopic.php?f=50&t=15166
Page 1 of 1

Author:  Ma31str0m [ Tue Oct 07, 2014 4:44 pm ]
Post subject:  Question for the Devs

Why does my map sit at the tire screen FOREVER before finally loading. Other UMM made maps don't seem to have this problem?

Also, am I the only one with constant Editor crashes? Finally, I added some trains to fit the theme and changed the name of my map before publishing but it still shows up in the server lists as the old name. How do you properly change the name of a map?

Author:  Drecks [ Tue Oct 07, 2014 5:06 pm ]
Post subject:  Re: Question for the Devs

Not a dev, but can you tell more anout the steps you took to create,rename and publish your map.

And the moments your editor crashes. There are logs created.

Author:  snom [ Tue Oct 07, 2014 6:17 pm ]
Post subject:  Re: Question for the Devs

To rename, I just went to 'world info' changed out all the old names and replaced them with the new names and when saving, 'save as' new name.
Worked for me.

Author:  DragonEyez [ Tue Oct 07, 2014 6:51 pm ]
Post subject:  Re: Question for the Devs

I am subscribed to both of your maps. When I initially subscribed to your train map, I went to Manage to view it in offline mode and the name would change between Dust and the new name, very bizarre. I think the game is having difficulty distinguishing the two. You may have forgotten to change something crucial in the new one.

Also, when i tried to play your map on the official server. It said the steam version of the map was not the same as the one the official server had. (You were not supposed to update the map after submitting it.)

Author:  Ma31str0m [ Tue Oct 07, 2014 7:22 pm ]
Post subject:  Re: Question for the Devs

DragonEyez wrote:
I am subscribed to both of your maps. When I initially subscribed to your train map, I went to Manage to view it in offline mode and the name would change between Dust and the new name, very bizarre. I think the game is having difficulty distinguishing the two. You may have forgotten to change something crucial in the new one.

Also, when i tried to play your map on the official server. It said the steam version of the map was not the same as the one the official server had. (You were not supposed to update the map after submitting it.)


Interesting. I haven't updated it or the other one. I think I'll delete the other one for now. They are essentially the same with a few trains dropped in the latter one to help fit in with the theme.

I wanted to fix the name issue but haven't tried because of the do not update rule. Was hoping the Devs would allow that correction though.

Author:  ={KTS}=DELTATHUND3R [ Wed Oct 08, 2014 7:33 am ]
Post subject:  Re: Question for the Devs

yep delete it and re publish..

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/