Board index » America's Army - Mission Editor » Mission Editor - Support




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: Crash On Play
 Post Posted: Mon Sep 29, 2014 12:54 pm 
Offline

Joined: Mon Sep 28, 2009 6:27 pm
Posts: 27
my new map crashes when played... What can cause this?

new map is TowerDay


Top 
 Profile  
 
 Post subject: Re: Crash On Play
 Post Posted: Mon Sep 29, 2014 1:01 pm 
Offline

Joined: Wed Nov 27, 2013 9:45 pm
Posts: 1442
Location: Chi-Town
Which editor did you use? Are you using any custom content? Did you open stock maps and copy stuff into your map. More info would help solving your problem. Thanks.

_________________
Image


Top 
 Profile  
 
 Post subject: Re: Crash On Play
 Post Posted: Mon Sep 29, 2014 5:17 pm 
Offline

Joined: Mon Sep 28, 2009 6:27 pm
Posts: 27
i use both basic and advanced, i have one texture in the map. i did get materials from other maps. The Map loads in the editors and plays in there just fine. but when one plays single or multiplayer it crashes as soon as the user loads the map.


Top 
 Profile  
 
 Post subject: Re: Crash On Play
 Post Posted: Mon Sep 29, 2014 5:21 pm 
Offline

Joined: Wed Nov 27, 2013 9:45 pm
Posts: 1442
Location: Chi-Town
Please send me a link to your map. I think you might have external package, or you've saved stock content by accident. I'd suggest checking your AAPG folder in documents. If you find any file with ".upk" try deleting it.

_________________
Image


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

Board index » America's Army - Mission Editor » Mission Editor - Support


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: