Board index » America's Army - Mission Editor » Mission Editor - Support




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: Help! don't know what i've done
 Post Posted: Mon Sep 29, 2014 3:39 am 
Offline

Joined: Sat Jun 26, 2010 7:37 am
Posts: 103
This is probably a laugh for you gents well versed in ME but I'm stuck.
What ever i've done, I get the same to all the maps in editor.
I know it's something simple but I don't know what....

I don't know what I've done but my map looks like this;

http://i699.photobucket.com/albums/vv35 ... blank2.png

http://i699.photobucket.com/albums/vv35 ... _blank.png

Obviously it should look like this but only works in 'game' mode;

http://i699.photobucket.com/albums/vv35 ... eadend.png

As i've said I don't know what I've done and everything I've tried doesn't seem to work.
Normally I would be able to click on 'lit' but no avail. I can't get it to go back to normal view.
Just when you think your starting to head around it. :roll:
Sorry for the Nub Q.
:oops:


Top 
 Profile  
 
 Post subject: Re: Help! don't know what i've done
 Post Posted: Mon Sep 29, 2014 4:00 am 
Offline

Joined: Fri Oct 03, 2003 8:00 pm
Posts: 287
Location: United States
Did you try clicking on the little arrow, by "modes", then go to "show", then "reset to defaults?

_________________
__________________________________________________________
When there's no more room online......the trolls will walk the earth.....


Top 
 Profile  
 
 Post subject: Re: Help! don't know what i've done
 Post Posted: Mon Sep 29, 2014 4:17 am 
Offline

Joined: Fri Apr 04, 2014 2:31 pm
Posts: 369
This looks like 'Lighting Only' mode. Try to press Alt + 4, to return to the 'Lit' mode - hopefully.
UDK shortcut list: http://blog.tiaan.com/link/2010/07/24/unreal-technology-udk-hotkeys-shortcuts

I don't know how many of these work in the ME.


Top 
 Profile  
 
 Post subject: Re: Help! don't know what i've done
 Post Posted: Tue Sep 30, 2014 1:49 am 
Offline

Joined: Sat Jun 26, 2010 7:37 am
Posts: 103
Ahhhh. Hawk, worked a treat. Thanks for the help.


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

Board index » America's Army - Mission Editor » Mission Editor - Support


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron