Board index » America's Army - Mission Editor » Mission Editor - Support




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: Bug in TeamNames, when Brief_Text is set to Custom
 Post Posted: Sat Jul 05, 2014 11:54 am 
Offline

Joined: Thu Apr 03, 2014 3:32 pm
Posts: 764
I've done a proper bug report but created this topic so that I can post pictures, and that other mappers that see the same thing don't have to report the same bug

If a team name is specified in the MapInfo, like this:
(Gametype is AAGameVeteran)

Image

The "ATTACK" Text on the far right(For Team0)

Image

Sometimes turns info "DEFEND", almost at a random, depending on what order you press F1 and F2
Image

If you just join a server the error is 100% on the first screen.

Best thing would be that the Team name selected in the MapInfo would be the text that is shown, but at least it need to be concintent.

My guess is that the problem is in
AAUIComponent_DeployMenu.uc

Somewhere in the code concerning
Code:
CachedTeamIndex
BlueTeamIdx
RedTeamIdx

_________________
Image


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

Board index » America's Army - Mission Editor » Mission Editor - Support


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron