America's Army Forums
http://archive2.forum.americasarmy.com/

FAQ - Can't Join Subscribed User Made Map
http://archive2.forum.americasarmy.com/viewtopic.php?f=50&t=12379
Page 1 of 2

Author:  GBGangsta [ Fri Mar 28, 2014 8:21 am ]
Post subject:  FAQ - Can't Join Subscribed User Made Map

In some circumstances players may have a problem joining a server that is running a User Made Map (UMM) despite having already subscribed to it in the Steam Workshop.

The reason for this is that when you join a server running a UMM your client needs to compile the shaders for the map and depending on how well optimised the map is and how big it is this can take up to 5 mins.

This can especially be the case during map changes on the server. This is because when the server changes map it has to compile the shaders itself before it can allow players to join the map and compile their shaders locally.

The rule of thumb seems to be that unless you land on the "Tires" screen, be patient, it should load in time.

Author:  Frigid [ Fri Mar 28, 2014 1:40 pm ]
Post subject:  Re: FAQ - Can't Join Subscribed User Made Map

What my launcher looks like...why?
Image

Author:  uni-sol [ Fri Mar 28, 2014 2:34 pm ]
Post subject:  Re: FAQ - Can't Join Subscribed User Made Map

somethings borked.. have you tried a re-install? or verify game files.. things like that?

Author:  frankof [ Fri Mar 28, 2014 2:36 pm ]
Post subject:  Re: FAQ - Can't Join Subscribed User Made Map

{-Blackout-} wrote:
What my launcher looks like...why?

Did you edit the *.html files?

Author:  Frigid [ Fri Mar 28, 2014 3:07 pm ]
Post subject:  Re: FAQ - Can't Join Subscribed User Made Map

frankof wrote:
{-Blackout-} wrote:
What my launcher looks like...why?

Did you edit the *.html files?

nope

Author:  Frigid [ Fri Mar 28, 2014 3:21 pm ]
Post subject:  Re: FAQ - Can't Join Subscribed User Made Map

clean reinstall, same result.

Author:  -=}WoLvErInE{=- [ Fri Mar 28, 2014 3:22 pm ]
Post subject:  Re: FAQ - Can't Join Subscribed User Made Map

Try deleting the whole Config folder in your documents, and let the engine generate new ones.

Author:  loc dog21 [ Sat May 03, 2014 7:23 pm ]
Post subject:  Re: FAQ - Can't Join Subscribed User Made Map

I have an issue where i can't join certain user made maps for example the AA2 border map. Not even offline.
When i click to join the server or load the offline map, the game freezes at the loading screen, and i have to kill it through task manager.

Is there any know reason for this and/or a fix?

(Also when i go to the Editor Manage screen it is extremely slow to react. Don't know if it's related)
----------------------------------
So it works now for some reason. I had it load while i went away for a while and when i came back it was back on the launcher screen. I tried again and it worked. So maybe it just took abnormally long to load and then i got booted out. Longer than 5 minutes that's for sure. Maybe my PC is just slow. :/

Author:  m_hermann [ Sat May 03, 2014 10:07 pm ]
Post subject:  Re: FAQ - Can't Join Subscribed User Made Map

loc dog21 wrote:
I have an issue where i can't join certain user made maps for example the AA2 border map. Not even offline.
When i click to join the server or load the offline map, the game freezes at the loading screen, and i have to kill it through task manager.

Is there any know reason for this and/or a fix?

(Also when i go to the Editor Manage screen it is extremely slow to react. Don't know if it's related)
----------------------------------
So it works now for some reason. I had it load while i went away for a while and when i came back it was back on the launcher screen. I tried again and it worked. So maybe it just took abnormally long to load and then i got booted out. Longer than 5 minutes that's for sure. Maybe my PC is just slow. :/


Wait longer, up to ten minutes the first time that you load a map. Doing it offline makes it faster and won't timeout on you.

Author:  io_i_oi [ Sat May 17, 2014 3:00 pm ]
Post subject:  Re: FAQ - Can't Join Subscribed User Made Map

I have been able to load all UMM that AA has sponsored on their Official US servers quickly and easily until yesterday for Insurgent Camp UMMotW. Can't load this map but I can get the Server Info to see who is online using it.

I think I may have waited about 4 minutes for online and offline modes. I even manually deleted the maps in the UserMadeMaps folder then restarted and did a new subscribe, and still get stuck at the loading screen (with the nade toss).

Just tried again today to load Insurgent Camp on the US server and timed out at 8 minutes. For some of the hot shots around here, 8-10 minutes is "Game Over".

This map is 25MB in size, and not the largest of them, so what gives? Am I stuck in a loop?

io_i_oi - out.

Page 1 of 2 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/