America's Army Forums
http://archive2.forum.americasarmy.com/

Ok so we have a bit of an issue....
http://archive2.forum.americasarmy.com/viewtopic.php?f=23&t=6366
Page 3 of 3

Author:  GBGangsta [ Thu Jan 03, 2013 12:35 pm ]
Post subject:  Re: Ok so we have a bit of an issue....

Right! As of about 5 mins ago we are back in business.

Anyone that has had an auto email confirming their server registration should be working as of now.

Anyone that has registered but not received a confirmation email should get one in the next hour as I manually clear the back log.

Anyone that still has a problem after this....has a different issue. So please post a support thread seperate from this.

Thanks for your patience.

Pat

Author:  [VGO]mmchaos [ Thu Jan 03, 2013 2:08 pm ]
Post subject:  Re: Ok so we have a bit of an issue....

any server issues please make a new thread. locked.

Author:  [VGO]mmchaos [ Thu Jan 03, 2013 4:11 pm ]
Post subject:  Re: Ok so we have a bit of an issue....

to make sure we dont miss any support issues with MAS (Master Auth Server) im unlocking by request.

Author:  EvoL407 [ Tue Jun 18, 2013 12:52 am ]
Post subject:  Re: Ok so we have a bit of an issue....

Theres no servers? noone playing anymore?

Author:  GBGangsta [ Tue Jun 18, 2013 4:13 am ]
Post subject:  Re: Ok so we have a bit of an issue....

Yes there are lots of servers. You will need to use the server browser in the launcher though as the in game browser doesnt work.

Page 3 of 3 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/