Board index » America's Army: Legacy Versions » AA3 - Server Support




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 11 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Possible problem with MAS???
 Post Posted: Wed Feb 20, 2013 12:30 pm 
Offline

Joined: Sat May 10, 2008 9:01 pm
Posts: 106
Not sure if any [DEVS] or mods on forum have noticed this, but could there be a problem with the MAS right now?

Yesterday and today, players have had problems on my (main) server. Whereas as they run down the road they suddenly jump 20 feet or so forward almost like they are "teleporting" a short distance. If you stand still it happens. Theres a slight delay in bullets hitting objects from close range. Now I thought, at first, it was a problem with my GSP (gameservers); but now I have discovered that cannot be the cause of the problems im experiencing.

Just now (about 10 mins prior to posting this topic), I jumped on my second server, which is the server I host from my IP address. When I started a round, ALL seemed fine, I was running as expected bullets werent having any lag, etc etc. Thought to myself, GOOD, at least this servers fine, THEN bang I jumped a big distance and it carried on. I had someone else join me on the server and it was exactly the same for them.

So if both servers, one GSP hosted and the other hosted from my IP, are both experiencing the same issues; the only cause of this problem I could think of it being is to do with the MAS.

Was wondering if one of you fine gentleman could take a look into this and get back.


Top 
 Profile  
 
 Post subject: Re: Possible problem with MAS???
 Post Posted: Wed Feb 20, 2013 2:06 pm 
Offline
Moderator
Moderator

Joined: Tue Jan 20, 2004 7:59 am
Posts: 1730
Still having issues? I see your post was made a couple hours ago.


Top 
 Profile  
 
 Post subject: Re: Possible problem with MAS???
 Post Posted: Wed Feb 20, 2013 6:34 pm 
Offline

Joined: Sat May 10, 2008 9:01 pm
Posts: 106
Im gonna check right now turb


Top 
 Profile  
 
 Post subject: Re: Possible problem with MAS???
 Post Posted: Wed Feb 20, 2013 6:48 pm 
Offline

Joined: Sat May 10, 2008 9:01 pm
Posts: 106
Yer damn things still happening!!


Top 
 Profile  
 
 Post subject: Re: Possible problem with MAS???
 Post Posted: Wed Feb 20, 2013 6:53 pm 
Offline
Moderator
Moderator

Joined: Fri Oct 05, 2007 4:17 pm
Posts: 1282
ip?

_________________
Live Support
Image
-=[VGO]=- Videos-PM Me-Join Our TS3-My Steam


Top 
 Profile  
 
 Post subject: Re: Possible problem with MAS???
 Post Posted: Wed Feb 20, 2013 7:34 pm 
Offline
Moderator
Moderator

Joined: Tue Jan 20, 2004 7:59 am
Posts: 1730
Its not MAS.


Top 
 Profile  
 
 Post subject: Re: Possible problem with MAS???
 Post Posted: Wed Feb 20, 2013 7:41 pm 
Offline
Moderator
Moderator

Joined: Fri Oct 05, 2007 4:17 pm
Posts: 1282
i found him "(-r3bel-) Rebel Gamers" #2 is his home server... it seems to be running good his other is running in error for some reason.

_________________
Live Support
Image
-=[VGO]=- Videos-PM Me-Join Our TS3-My Steam


Top 
 Profile  
 
 Post subject: Re: Possible problem with MAS???
 Post Posted: Wed Feb 20, 2013 8:19 pm 
Offline
Moderator
Moderator

Joined: Tue Jan 20, 2004 7:59 am
Posts: 1730
Just checked our servers and am getting no reports of problems.


Top 
 Profile  
 
 Post subject: Re: Possible problem with MAS???
 Post Posted: Wed Feb 20, 2013 9:50 pm 
Offline
Moderator
Moderator

Joined: Fri Oct 05, 2007 4:17 pm
Posts: 1282
its a support request, he was just guessing at the cause.

_________________
Live Support
Image
-=[VGO]=- Videos-PM Me-Join Our TS3-My Steam


Top 
 Profile  
 
 Post subject: Re: Possible problem with MAS???
 Post Posted: Thu Feb 21, 2013 12:45 am 
Offline
Moderator
Moderator

Joined: Tue Jan 20, 2004 7:59 am
Posts: 1730
[VGO]mmchaos wrote:
its a support request, he was just guessing at the cause.


That's why I checked our servers. If it was MAS, it wouldn't have been just his servers.


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 11 posts ]  Go to page 1, 2  Next

Board index » America's Army: Legacy Versions » AA3 - Server Support


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron