Board index » America's Army: Legacy Versions » AA3 - Game Support




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 38 posts ]  Go to page 1, 2, 3, 4  Next
Author Message
 Post subject: Welcome menu has stopped working
 Post Posted: Fri Nov 30, 2012 6:56 pm 
Offline

Joined: Fri Nov 30, 2012 6:49 pm
Posts: 10
Hi All,

Since I did some changes ingame, my AA3 doesnt work anymore. Did read some tricks in other thread, nothing working. Reinstall already done, gamecache checked.

During the gamecache check it keeps saying 5 files are damaged, and are downloaded after, but with no joy, same problem afterwards.

Hope someone can help!

DellXPS 17", 16gb, nvidia gt555m

AA3Launch.log:

Log: Log file open, 11/30/12 23:30:02
Log: Retrieving Steam Cloud configuration files.
Log: ..\AA3Game\Config\AA3Input.ini options retrieved from cloud.
Init: Version: 4206
Init: Epic Internal: 0
Init: Compiled: Oct 18 2012 21:37:28
Init: Changelist: 243126
Init: Command line:
Init: Base directory: C:\Program Files (x86)\Steam\steamapps\common\america's army 3\Binaries\
Init: Character set: Unicode
Init: AA3 Version 3.3 Build 00_101812
Log: GConfig::LoadFile associated file: ..\AA3Game\Config\AA3Editor.ini
Log: GConfig::LoadFile associated file: ..\AA3Game\Config\AA3EditorUserSettings.ini
Log: GConfig::LoadFile has loaded file: ..\AA3Game\Config\AA3Compat.ini
Log: GConfig::LoadFile has loaded file: ..\AA3Game\Config\AA3Engine.ini
Log: GConfig::LoadFile has loaded file: ..\AA3Game\Config\AA3Game.ini
Log: GConfig::LoadFile has loaded file: ..\AA3Game\Config\AA3Input.ini
Log: GConfig::LoadFile has loaded file: ..\AA3Game\Config\AA3UI.ini
Init: Computer: DELLXPSL702X
Init: User: Neal
Init: CPU Page size=4096, Processors=8
Init: High frequency timer resolution =2.143642 MHz
Init: Memory total: Phys=4194303K Pagef=4194303K Virt=4194176K
Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
Init: Object subsystem initialized
Init: OS stats:
Init: Windows Vista Service Pack 1
Init: RemoteDesktop=0
Init: Memory stats:
Init: Physical: 4095MB
Init: Virtual: 4095MB
Init: PageFile: 4095MB
Init: CPU stats:
Init: MeasuredPerformanceTime: 269.174 (measured now)
Init: Hyperthreaded: 1
Init: NumProcessorsPerCPU: 1
Init: NumLogicalProcessors: 8
Init: NumPhysicalProcessors: 8
Init: MaxSpeed: 2201
Init: CurrentSpeed: 2201
Init: CoresPerProcessor: 8
Init: IsOnBattery: 0
Init: BatteryLevel: 100
Init: Manufacturer: Intel
Init: CPUName: INTEL Pentium-III
Init: L1CacheSize: -1
Init: L2CacheSize: -1
Init: Architecture: x86
Init: GPU stats:
Init: VendorID: 000010DE
Init: DeviceID: 00000DCD
Init: DriverVersion: 9.18.13.697
Init: DeviceName: NVIDIA GeForce GT 555M
Init: DriverName: nvumdshim.dll
Init: PixelShaderVersion: 3
Init: VertexShaderVersion: 3
Init: VRAMQuantity: 2752
Init: DedicatedVRAM: 3019
Init: AdapterCount: 1
Init: SupportsHardwareTnL: 1
Init: GPU DeviceID not found in ini.
Init: Machine detected compatibility level: Composite: 4. CPU: 5. GPU: 4.
Init: Previous detected compatibility level: Composite: 0. CPU: 0. GPU: 0.
Init: System Settings changed using SetFriendlyGraphicsSettings:
Init: System Settings:
Init: StaticDecals=true
Init: DynamicDecals=true
Init: DynamicLights=true
Init: DynamicShadows=true
Init: LightEnvironmentShadows=true
Init: CompositeDynamicLights=false
Init: DirectionalLightmaps=true
Init: MotionBlur=false
Init: DepthOfField=true
Init: AmbientOcclusion=true
Init: Bloom=true
Init: UseHighQualityBloom=false
Init: Distortion=true
Init: DropParticleDistortion=false
Init: SpeedTreeLeaves=true
Init: SpeedTreeFronds=true
Init: OnlyStreamInTextures=false
Init: LensFlares=true
Init: FogVolumes=true
Init: FloatingPointRenderTargets=true
Init: OneFrameThreadLag=true
Init: UseVsync=false
Init: UpscaleScreenPercentage=true
Init: Fullscreen=true
Init: AllowD3D10=false
Init: bEnableVSMShadows=false
Init: bEnableBranchingPCFShadows=false
Init: bAllowBetterModulatedShadows=true
Init: bEnableForegroundShadowsOnWorld=true
Init: bEnableForegroundSelfShadowing=true
Init: bAllowFracturedDamage=true
Init: SkeletalMeshLODBias=0
Init: ParticleLODBias=0
Init: DetailMode=2
Init: ShadowFilterQualityBias=0
Init: MaxAnisotropy=4
Init: MaxMultisamples=1
Init: MinShadowResolution=32
Init: MaxShadowResolution=512
Init: ResX=1024
Init: ResY=768
Init: ShadowFadeResolution=128
Init: ScreenPercentage=100.000
Init: SceneCaptureStreamingMultiplier=1.000
Init: FoliageDrawRadiusMultiplier=1.000
Init: ShadowTexelsPerPixel=2.000
Init: ShadowFilterRadius=2.000
Init: ShadowDepthBias=0.012
Init: ShadowFadeExponent=2.200
Init: ShadowVolumeLightRadiusThreshold=1000.000
Init: ShadowVolumePrimitiveScreenSpacePercentageThreshold=0.250
Init: NumFracturedPartsScale=1.000
Init: FractureDirectSpawnChanceScale=1.000
Init: FractureRadialSpawnChanceScale=1.000
Init: FractureCullDistanceScale=1.000
Log: TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
Log: TEXTUREGROUP_Surface: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
Log: TEXTUREGROUP_SurfaceNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
Log: TEXTUREGROUP_SurfaceSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
Log: TEXTUREGROUP_Character: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
Log: TEXTUREGROUP_Weapon: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize=1024,MaxLODSize=1024,LODBias=1)
Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
Log: TEXTUREGROUP_Vehicle: (MinLODSize=1024,MaxLODSize=2048,LODBias=0)
Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize=1024,MaxLODSize=2048,LODBias=1)
Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize=1024,MaxLODSize=2048,LODBias=1)
Log: TEXTUREGROUP_Cinematic: (MinLODSize= 256,MaxLODSize=2048,LODBias=0)
Log: TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=2048,LODBias=0)
Log: TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=0)
Log: TEXTUREGROUP_UI: (MinLODSize=1024,MaxLODSize=4096,LODBias=0)
Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 256,MaxLODSize=4096,LODBias=0)
Init: Friendly System Settings:
Init: TextureDetail=Level4
Init: WorldDetail=Level4
Init: ShadowDetail=Level4
Init: bUseVSync=0
Init: bUseMSAA=0
Init: ScreenPercentage=100
Init: UpscaleScreenPercentage=1
Init: ResX=1024
Init: ResY= 768
Init: Fullscreen=1
Init: Writing new compatibility level to ini. Composite: 4. CPU: 5. GPU: 4.
Log: Initializing FaceFX...
Log: FaceFX initialized:
Log: version : 1.7.2
Log: licensee: Unreal Engine 3 Licensee
Log: project : Unreal Engine 3 Project
Init: WinSock: I am DellXPSL702x (192.168.178.34:0)
Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Launch.int
Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Core.int
Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Engine.int
Log: GConfig::LoadFile associated file: ..\AA3Game\Config\AA3Playlist.ini
Log: Loading shader cache RefShaderCache-PC-D3D-SM3.CacheObject
Log: ...Loaded 38520 shaders(0 legacy, 0 redundant)
Log: ...Loaded 6516 materials(0 redundant)
Log: GConfig::Find has loaded file: ..\Engine\Localization\int\UnrealScriptTest.int
Log: GConfig::Find has loaded file: ..\AA3Game\Localization\int\AA3Baseline.int
Log: GConfig::LoadFile associated file: ..\AA3Game\Config\AA3MBS.ini
Log: GConfig::LoadFile has loaded file: ..\AA3Game\Config\AA3GoArmy.ini
Log: GConfig::LoadFile associated file: ..\AA3Game\Config\AA3Camera.ini
Error: Corrupt texture [Texture2D Editor_UI.ReverbEditor.EditorBackground]! Missing bulk data for MipIndex=0
Error: Corrupt texture [Texture2D Editor_UI.ReverbEditor.EditorBackground]! Missing bulk data for MipIndex=1
Error: Corrupt texture [Texture2D Editor_UI.ReverbEditor.EditorBackground]! Missing bulk data for MipIndex=2
Error: Corrupt texture [Texture2D Island_Assets.Textures.RustyStripes]! Missing bulk data for MipIndex=0
Error: Corrupt texture [Texture2D Island_Assets.Textures.RustyStripes]! Missing bulk data for MipIndex=1
Error: Corrupt texture [Texture2D Island_Assets.Textures.RustyStripes]! Missing bulk data for MipIndex=2
Error: Corrupt texture [Texture2D Island_Assets.Textures.Warning_Stripe_Normal]! Missing bulk data for MipIndex=0
Error: Corrupt texture [Texture2D Island_Assets.Textures.Warning_Stripe_Normal]! Missing bulk data for MipIndex=1
Error: Corrupt texture [Texture2D Island_Assets.Textures.Warning_Stripe_Normal]! Missing bulk data for MipIndex=2
Error: Corrupt texture [Texture2D Island_Assets.Textures.Warning_Stripe_Normal]! Missing bulk data for MipIndex=3
Error: Corrupt texture [Texture2D Island_Assets.Textures.Warning_Stripe_Specular]! Missing bulk data for MipIndex=0
Error: Corrupt texture [Texture2D Island_Assets.Textures.Warning_Stripe_Specular]! Missing bulk data for MipIndex=1
Error: Corrupt texture [Texture2D Island_Assets.Textures.Warning_Stripe_Specular]! Missing bulk data for MipIndex=2
Error: Corrupt texture [Texture2D Island_Assets.Textures.Warning_Stripe_Specular]! Missing bulk data for MipIndex=3
Error: Corrupt texture [Texture2D Island_Assets.Textures.WarningStripes]! Missing bulk data for MipIndex=0
Error: Corrupt texture [Texture2D Island_Assets.Textures.WarningStripes]! Missing bulk data for MipIndex=1
Error: Corrupt texture [Texture2D Island_Assets.Textures.WarningStripes]! Missing bulk data for MipIndex=2
Error: Corrupt texture [Texture2D Island_Assets.Textures.WarningStripes]! Missing bulk data for MipIndex=3
Error: Corrupt texture [Texture2D Island_Assets.Textures.WarningStripeSpecular]! Missing bulk data for MipIndex=0
Error: Corrupt texture [Texture2D Island_Assets.Textures.WarningStripeSpecular]! Missing bulk data for MipIndex=1
Error: Corrupt texture [Texture2D Island_Assets.Textures.WarningStripeSpecular]! Missing bulk data for MipIndex=2
Error: Corrupt texture [Texture2D Island_Assets.Textures.WarningStripeSpecular]! Missing bulk data for MipIndex=3
Log: GConfig::Find has loaded file: ..\AA3Game\Localization\int\AA3Game.int
Log: 106076 objects as part of root set at end of initial load.
Log: 0 out of 0 bytes used by permanent object pool.
Log: Initializing Engine...
Log: Loading additional font "AA_UIDefaultSkin.AuthFonts.Trade_Gothic_12_Bold_Multifont"
Log: Loaded font, set root set
Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Editor.int
Init: UEngine initialized
Log: Object size..............: 64
Log: Actor size...............: 584
Log: ActorComponent size......: 92
Log: PrimitiveComponent size..: 448
Log: Looking for DLC...
Init: ALAudio device requested : Generic Software
Init: ALAudio device opened : Generic Software
Init: AL_VENDOR : Creative Labs Inc.
Init: AL_RENDERER : Software
Init: AL_VERSION : 1.1
Init: AL_EXTENSIONS : EAX EAX2.0 EAX3.0 EAX4.0 EAX5.0 EAX3.0EMULATED EAX4.0EMULATED AL_EXT_OFFSET AL_EXT_LINEAR_DISTANCE AL_EXT_EXPONENT_DISTANCE
Init: ALAudioDevice: Allocated 32 sources
Init: Device supports: ALC_EXT_EFX
Init: Found EFX extension with 1 effect slots and 1 potential sends
Init: ...'reverb' supported
Init: ...'low pass filter' supported
Init: ALAudioDevice initialized.
Init: Client initialized
Log: GetTrackIRDLLLocation() entered
Log: GetTrackIRDLLLocation() - no key found
Warning: Failed to load 'Class AA3Baseline.AA_PlayerOwnerDataStore': Failed to find object 'Class AA3Baseline.AA_PlayerOwnerDataStore'
Warning: Failed to find object 'Class AA3Baseline.AA_PlayerOwnerDataStore'
Log: Failed to find object 'Class AA3Baseline.AA_PlayerOwnerDataStore'
Warning: Failed to load player data store class 'AA3Baseline.AA_PlayerOwnerDataStore'
DevOnline: (AA_GameUISceneClient_0) GameUISceneClient::InitializeSceneClient no OnlineSubsystem found!
PlayerManagement: Creating new player with ControllerId 0
PlayerManagement: Successfully created new player with ControllerId 0: LocalPlayer_0
Log: UGFxInteraction::Send - CALLBACK_ViewportResized
Log: Virtual memory allocation size: 0.00 MByte (0 Bytes)
Log: Physical memory allocation size: 0.00 MByte (0 Bytes)
Log: Game class is 'AGP_GameInfo'
Log: Primary PhysX scene will be in software.
Log: Creating Primary PhysX Scene.
Log: Bringing World UI_bink_Master.TheWorld up for play (0) at 2012.11.30-23.30.14
Log: CreateFSMParts: Took 0.73 ms (50 created)
ScriptLog: INFORMATION: Withdraw delay timer set to 1
ScriptLog: (AA_GameReplicationInfo_0) GameReplicationInfo::PostBeginPlay Examining PRI's
ScriptLog: INFORMATION: Max players for team 0 set to 10 from 20
ScriptLog: INFORMATION: Max players for team 1 set to 10 from 20
ScriptLog: WARNING: Unable to create events list manager
ScriptWarning: AGP_GameInfo UI_bink_Master.TheWorld:PersistentLevel.AGP_GameInfo_0 (Function AA3Baseline.AA_GameInfo:PreBeginPlay:049B) Accessed None 'AccessControl'
Log: Channel Logging Disabled level 0
Log: Bringing up level for play took: 0.003655
ScriptWarning: AA_AuthorizationLocal UI_bink_Master.TheWorld:PersistentLevel.AA_AuthorizationLocal_0 (Function AA3Baseline.AA_Authorization:GetAuthorizationData:00CF) Accessed None 'Player'
PlayerAuthorization: INFORMATION: Allocating statistics access for training.
ScriptLog: Initializing XP to level conversion
Log: INFORMATION: ATS Debug Logging is Disabled by [OnlineSubsystemAA3.OnlineSubsystemAA3] DebugATS
Log: LAN Mode forcing rule pull from local ATS resource.
Log: ATS using Local files (Flag: 1)
Log: Local ATS rules located.
Log: Local ATS rules processed.
Log: Processing 380520 bytes of ATS data
Log: Local ATS rules loaded, result 0
Log: Local ATS Rules synched.
Log: Rank 0 PVT has level of 0
Log: Rank 1 PV2 has level of 5
Log: Rank 2 PFC has level of 9
Log: Rank 3 SPC has level of 14
Log: Rank 4 CPL has level of 20
Log: Rank 5 SGT has level of 28
Log: Rank 6 SSG has level of 40
Log: Rank 7 SFC has level of 50
Log: Rank 8 MSG has level of 60
Log: Rank 9 1SG has level of 70
Log: Rank 10 SM has level of 80
Log: Rank 11 CSM has level of 90
Log: Rank 12 SMA has level of 100
Log: ATS Rules version 3.3 - 04/17/2012 05:03
ScriptLog: TC requested movement locking: False
ScriptWarning: AGP_PlayerController UI_bink_Master.TheWorld:PersistentLevel.AGP_PlayerController_0 (Function AA3Baseline.AA_PlayerController:EnablePlayerActions:0023) Accessed None 'PlayerInput'
Init: OS stats:
Init: Windows Vista Service Pack 1
Init: RemoteDesktop=0
Init: Memory stats:
Init: Physical: 4095MB
Init: Virtual: 4095MB
Init: PageFile: 4095MB
Init: CPU stats:
Init: MeasuredPerformanceTime: 269.174 (stored result)
Init: Hyperthreaded: 1
Init: NumProcessorsPerCPU: 1
Init: NumLogicalProcessors: 8
Init: NumPhysicalProcessors: 8
Init: MaxSpeed: 2201
Init: CurrentSpeed: 2201
Init: CoresPerProcessor: 8
Init: IsOnBattery: 0
Init: BatteryLevel: 100
Init: Manufacturer: Intel
Init: CPUName: INTEL Pentium-III
Init: L1CacheSize: -1
Init: L2CacheSize: -1
Init: Architecture: x86
Init: GPU stats:
Init: VendorID: 000010DE
Init: DeviceID: 00000DCD
Init: DriverVersion: 9.18.13.697
Init: DeviceName: NVIDIA GeForce GT 555M
Init: DriverName: nvumdshim.dll
Init: PixelShaderVersion: 3
Init: VertexShaderVersion: 3
Init: VRAMQuantity: 2752
Init: DedicatedVRAM: 3019
Init: AdapterCount: 1
Init: SupportsHardwareTnL: 1
Init: GPU DeviceID not found in ini.
Init: System Settings changed using SetFriendlyGraphicsSettings:
Init: System Settings:
Init: StaticDecals=true
Init: DynamicDecals=true
Init: DynamicLights=true
Init: DynamicShadows=true
Init: LightEnvironmentShadows=true
Init: CompositeDynamicLights=false
Init: DirectionalLightmaps=true
Init: MotionBlur=false
Init: DepthOfField=true
Init: AmbientOcclusion=true
Init: Bloom=true
Init: UseHighQualityBloom=false
Init: Distortion=true
Init: DropParticleDistortion=false
Init: SpeedTreeLeaves=true
Init: SpeedTreeFronds=true
Init: OnlyStreamInTextures=false
Init: LensFlares=true
Init: FogVolumes=true
Init: FloatingPointRenderTargets=true
Init: OneFrameThreadLag=true
Init: UseVsync=false
Init: UpscaleScreenPercentage=true
Init: Fullscreen=true
Init: AllowD3D10=false
Init: bEnableVSMShadows=false
Init: bEnableBranchingPCFShadows=false
Init: bAllowBetterModulatedShadows=true
Init: bEnableForegroundShadowsOnWorld=true
Init: bEnableForegroundSelfShadowing=true
Init: bAllowFracturedDamage=true
Init: SkeletalMeshLODBias=0
Init: ParticleLODBias=0
Init: DetailMode=2
Init: ShadowFilterQualityBias=0
Init: MaxAnisotropy=4
Init: MaxMultisamples=1
Init: MinShadowResolution=32
Init: MaxShadowResolution=512
Init: ResX=1024
Init: ResY=768
Init: ShadowFadeResolution=128
Init: ScreenPercentage=100.000
Init: SceneCaptureStreamingMultiplier=1.000
Init: FoliageDrawRadiusMultiplier=1.000
Init: ShadowTexelsPerPixel=2.000
Init: ShadowFilterRadius=2.000
Init: ShadowDepthBias=0.012
Init: ShadowFadeExponent=2.200
Init: ShadowVolumeLightRadiusThreshold=1000.000
Init: ShadowVolumePrimitiveScreenSpacePercentageThreshold=0.250
Init: NumFracturedPartsScale=1.000
Init: FractureDirectSpawnChanceScale=1.000
Init: FractureRadialSpawnChanceScale=1.000
Init: FractureCullDistanceScale=1.000
Log: TEXTUREGROUP_World: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
Log: TEXTUREGROUP_WorldNormalMap: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
Log: TEXTUREGROUP_WorldSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=1)
Log: TEXTUREGROUP_Surface: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
Log: TEXTUREGROUP_SurfaceNormalMap: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
Log: TEXTUREGROUP_SurfaceSpecular: (MinLODSize= 256,MaxLODSize=1024,LODBias=0)
Log: TEXTUREGROUP_Character: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
Log: TEXTUREGROUP_CharacterNormalMap: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
Log: TEXTUREGROUP_CharacterSpecular: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
Log: TEXTUREGROUP_Weapon: (MinLODSize= 512,MaxLODSize=1024,LODBias=0)
Log: TEXTUREGROUP_WeaponNormalMap: (MinLODSize=1024,MaxLODSize=1024,LODBias=1)
Log: TEXTUREGROUP_WeaponSpecular: (MinLODSize= 512,MaxLODSize=1024,LODBias=1)
Log: TEXTUREGROUP_Vehicle: (MinLODSize=1024,MaxLODSize=2048,LODBias=0)
Log: TEXTUREGROUP_VehicleNormalMap: (MinLODSize=1024,MaxLODSize=2048,LODBias=1)
Log: TEXTUREGROUP_VehicleSpecular: (MinLODSize=1024,MaxLODSize=2048,LODBias=1)
Log: TEXTUREGROUP_Cinematic: (MinLODSize= 256,MaxLODSize=2048,LODBias=0)
Log: TEXTUREGROUP_Effects: (MinLODSize= 256,MaxLODSize=2048,LODBias=0)
Log: TEXTUREGROUP_Skybox: (MinLODSize= 512,MaxLODSize=2048,LODBias=0)
Log: TEXTUREGROUP_UI: (MinLODSize=1024,MaxLODSize=4096,LODBias=0)
Log: TEXTUREGROUP_LightAndShadowMap: (MinLODSize= 512,MaxLODSize=4096,LODBias=0)
Log: TEXTUREGROUP_RenderTarget: (MinLODSize= 256,MaxLODSize=4096,LODBias=0)
Init: Friendly System Settings:
Init: TextureDetail=Level4
Init: WorldDetail=Level4
Init: ShadowDetail=Level4
Init: bUseVSync=0
Init: bUseMSAA=0
Init: ScreenPercentage=100
Init: UpscaleScreenPercentage=1
Init: ResX=1024
Init: ResY= 768
Init: Fullscreen=1
ScriptLog: Setting weapon post process to False
ScriptWarning: AGP_PlayerController UI_bink_Master.TheWorld:PersistentLevel.AGP_PlayerController_0 (Function AA3Baseline.AA_PlayerController:SetWeaponPostprocess:0034) Accessed None 'PostProcessController'
Log: Terminating movie
ScriptWarning: AGP_PlayerController UI_bink_Master.TheWorld:PersistentLevel.AGP_PlayerController_0 (Function AA3Baseline.AA_PlayerController:SetViewPointLocation:018D) WARNING Couldn't find viewpoint in map. Using location 0.00,0.00,4000.00
ScriptLog: No viewpoints defined
ScriptWarning: AA_InGameUI_ScoreboardCondensed Transient.AA_InGameUI_ScoreboardCondensed_0 (Function AA3Baseline.AA_InGameUI_ScoreboardCondensed:DisplayScoreboard:00FC) Accessed None 'PlayerInput'
Log: Logitech LCD disabled by INI Entry [AA3Baseline.LogitechLCD] EnableLogitechLCD=false.
ScriptWarning: AGP_GameInfo UI_bink_Master.TheWorld:PersistentLevel.AGP_GameInfo_0 (Function Engine.GameInfo:RestartPlayer:01A9) Player start not found, failed to restart player
ScriptWarning: AGP_GameInfo UI_bink_Master.TheWorld:PersistentLevel.AGP_GameInfo_0 (Function AA3Baseline.AA_GameInfo:ServerLogin:0501) Accessed None 'AccessControl'
ScriptLog: DropObjective keybind:
ScriptLog: Setting default bind for DropObjective
ScriptLog: Assigning new default keybind of O for action "DropObjective"
ScriptLog: Shot keybind: F9
Log: Script call stack:
Function Engine.PlayerController:ReceivedPlayer
Function Engine.PlayerController:RegisterPlayerDataStores

ScriptLog: We managed to register the bounds even data store
ScriptWarning: AGP_GameInfo UI_bink_Master.TheWorld:PersistentLevel.AGP_GameInfo_0 (Function Engine.GameInfo:RestartPlayer:0172) Player start not found, using last start spot
ScriptWarning: AGP_GameInfo UI_bink_Master.TheWorld:PersistentLevel.AGP_GameInfo_0 (Function Engine.GameInfo:SpawnDefaultPawnFor:0083) Accessed None 'Team'
ScriptLog: INFORMATION: TEAM CHANGE: joined
Log: New round 1 initialized for event management
ScriptLog: AddDefaultInventory entered
ScriptLog: (AA_BulletWeapon_M16A4_0) AA_Weapon::AttachWeaponMods creating weapon mods
Log: Script call stack:
Function AA3Baseline.AA_Weapon:PostBeginPlay
Function AA3Baseline.AA_Weapon:AttachWeaponMods

ScriptLog: Attempting to attach mod AA_WeaponModSights_Iron_US_A3Handle to rail AR_RailMain...
ScriptLog: Starting check for steam friends on server
Log: ########### Finished loading level: 0.732430 seconds
Log: Received map loaded notification. Reinitializing widget input aliases.
Init: Game engine initialized
Log: Initializing Engine Completed
Log: Starting memory preloaded movie...PoweredByUnreal ()
Log: Waiting for memory preloaded movie to finish loading ...
Log: Playing movie [PoweredByUnreal]
Log: Got memory preloaded movie event!!!
Log: Unmute bink movie
Log: !!! BinkTick took too long: 0.082. Skipped 0 frames.
Log: Next movie? 1 / 3
Log: Playing movie [T_Rating]
Log: Next movie? 2 / 3
Log: >>>>>>>>>>>>>> Initial startup: 14.14s <<<<<<<<<<<<<<<
Log: ActivateLevel UI_bink_Backdrop_VRS 1 0 1
Log: ActivateLevel UI_bink_Backdrop_BCT 1 0 1
Log: ActivateLevel UI_bink_Backdrop_Rifle 1 0 1
Log: ActivateLevel UI_bink_Backdrop_HomeStation 1 0 1
Log: ActivateLevel UI_bink_Backdrop_DS 1 0 1
Log: Flushing async loaders.
ScriptLog: ******************************************
ScriptLog: Login() entered, logged in locally: False
ScriptLog: ******************************************
Log: Punkbuster Version 00_101812 is DISABLED
Log: Initializing PB Client
Log: Activated UI_bink_Backdrop_VRS 1 1 1
ScriptLog: *** WARNING - No Kismet sequence found for Mission Controller
Log: Closing by request
Log: appRequestExit(0)
Log: ..\AA3Game\Config\AA3Input.ini options written to cloud.
Log: ***** GuardedMain() - Cleaning up scoring system
ScriptLog: INFORMATION: Cleaning up authorization data
Log: About to clean up old world, play in editor: 0 IsEditor 0
Log: UIInputConfiguration_0: received notification that UI_bink_Master is being unloaded. Clearing references to all non-native classes
Exit: Preparing to exit.
Exit: Game engine shut down
Exit: Windows client shut down
Exit: OpenAL Audio Device shut down.
Exit: Object subsystem successfully closed.
Log: Shutting down FaceFX...
Log: FaceFX shutdown.
Log: INFORMATION: Peforming finalization of statistics storage.
Log: Wrote all soldier profiles.
Exit: Exiting.
Log: Log file closed, 11/30/12 23:30:25


Top 
 Profile  
 
 Post subject: Re: Welcome menu has stopped working
 Post Posted: Fri Nov 30, 2012 10:38 pm 
Offline
Volunteer Community Manager
Volunteer Community Manager

Joined: Mon Aug 02, 2004 11:10 am
Posts: 3695
looks like you have two logs posted as one, other than that, nothing odd that I saw.

_________________
Image

Image


Top 
 Profile  
 
 Post subject: Re: Welcome menu has stopped working
 Post Posted: Sat Dec 01, 2012 4:12 am 
Offline

Joined: Fri Nov 30, 2012 6:49 pm
Posts: 10
No the other post is from someone else. I am Running Windows 7 Home Premium, no KAS.
I did delete AA3input.ini, reinstalled AA3, reinstalled all the VM Redist 2005/2008/2010 stuff. I was working perfectly, until I changed the graphic settings on my laptop. Hope you can help out.

Thanks


Top 
 Profile  
 
 Post subject: Re: Welcome menu has stopped working
 Post Posted: Sat Dec 01, 2012 5:13 am 
Offline
Moderator
Moderator

Joined: Tue Jan 20, 2004 7:59 am
Posts: 1730
Uhmmmm, might be a silly question but did you try putting the graphics changes you did on your laptop back to the way it was when it was working?


Try this also:
Please follow these instructions EXACTLY as written and see if this doesnt fix your issue:
Quote:
In your Steam Library, right-click Americas Army 3, left-click "properties", select "Local Files" tab, click on "verify integrity of game cache" and let it do it's thing and download the pb files. When it completes, launch AA3 FROM YOUR STEAM LIBRARY by double clicking.


Top 
 Profile  
 
 Post subject: Re: Welcome menu has stopped working
 Post Posted: Sat Dec 01, 2012 5:29 am 
Offline

Joined: Fri Nov 30, 2012 6:49 pm
Posts: 10
I cant put the graphic options back, since the Welcome Menu crashes and I am not able to enter the game. I did chech the integrety of the game cache. It keeps coming up with 5 files (among them the Microsoft C++ stuff), fixes it, but the error keeps coming when loading the game. (and also when checking the game cache again)


Top 
 Profile  
 
 Post subject: Re: Welcome menu has stopped working
 Post Posted: Sat Dec 01, 2012 6:46 am 
Offline
Moderator
Moderator

Joined: Fri Oct 05, 2007 4:17 pm
Posts: 1282
the newest c++ requires vista to be service pack 2.
try getting the service pack 2 then verify the game cache or update c++ by hand.

_________________
Live Support
Image
-=[VGO]=- Videos-PM Me-Join Our TS3-My Steam


Top 
 Profile  
 
 Post subject: Re: Welcome menu has stopped working
 Post Posted: Sat Dec 01, 2012 7:44 am 
Offline

Joined: Fri Nov 30, 2012 6:49 pm
Posts: 10
I am running Windows 7, fully updated. The game was working fine, until I changed the graphic settings ingame. (At least I think that did screw the game up)

Again, I already deleted AA3input.ini to reset things, removed and reinstalled AA3, but didn't help.


Top 
 Profile  
 
 Post subject: Re: Welcome menu has stopped working
 Post Posted: Sat Dec 01, 2012 9:18 am 
Offline
Moderator
Moderator

Joined: Sun Nov 28, 2004 7:44 pm
Posts: 3835
Location: Gothenborg, SWE
Deleting AA3Input.ini only resets your keybinds.
For the settings to be restored, you need to delete AA3Game.ini and AA3Engine.ini

_________________
Image Image
Games don't create violence, lag does!


Top 
 Profile  
 
 Post subject: Re: Welcome menu has stopped working
 Post Posted: Sat Dec 01, 2012 2:36 pm 
Offline

Joined: Fri Nov 30, 2012 6:49 pm
Posts: 10
Deleted both these files, didn't help. Any more tips?


Top 
 Profile  
 
 Post subject: Re: Welcome menu has stopped working
 Post Posted: Sat Dec 01, 2012 3:45 pm 
Offline

Joined: Fri Nov 25, 2011 9:37 pm
Posts: 3247
Image


Last edited by 2K20GB4 on Wed Jan 29, 2014 2:02 am, edited 1 time in total.

Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 38 posts ]  Go to page 1, 2, 3, 4  Next

Board index » America's Army: Legacy Versions » AA3 - Game Support


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: