America's Army Forums
http://archive2.forum.americasarmy.com/

Questions on a new build.
http://archive2.forum.americasarmy.com/viewtopic.php?f=18&t=16929
Page 11 of 11

Author:  io_i_oi [ Mon Apr 13, 2015 5:50 pm ]
Post subject:  Re: Questions on a new build.

=IK=Doba= wrote:
HWinfo64 .. all you need for temps.. I run it just fine


I seen that one. Thanks, I'll download it.

Author:  frankof [ Tue Apr 14, 2015 4:10 am ]
Post subject:  Re: Questions on a new build.

io_i_oi wrote:
You guys know of any CPU OSD that PunkBuster won't freak out about I can use to monitor temps?

A secondary screen?
When im dooing "that" stuff, im running GPU-Z, core temp and taskmanager/performance monitor on my secondary screen.
(and game log and ts, that 19" is to small!!)

Author:  io_i_oi [ Tue Apr 14, 2015 12:55 pm ]
Post subject:  Re: Questions on a new build.

frankof wrote:
io_i_oi wrote:
You guys know of any CPU OSD that PunkBuster won't freak out about I can use to monitor temps?

A secondary screen?
When im dooing "that" stuff, im running GPU-Z, core temp and taskmanager/performance monitor on my secondary screen.
(and game log and ts, that 19" is to small!!)


I have an Asus 24" HDMI 60Hz 1ms monitor and a 26" Sanyo HDMI 60Hz for a secondary. My son is the one with the 19". I usually use my 26'' for FOX News. :P

Author:  io_i_oi [ Wed Apr 15, 2015 3:23 pm ]
Post subject:  Re: Questions on a new build.

i7-4790K 4.0Ghz Stats:

Over-clocked CPU to 4.4Ghz at 50% and GPU GTX960ssc at 99% load:
VCore min 1.840v max 1.872v
Temp min 29c max 61c

Mobo min/max 28c-29c

Author:  =IK=Doba= [ Wed Apr 15, 2015 6:00 pm ]
Post subject:  Re: Questions on a new build.

io_i_oi wrote:
i7-4790K 4.0Ghz Stats:

Over-clocked CPU to 4.4Ghz at 50% and GPU GTX960ssc at 99% load:
VCore min 1.840v max 1.872v
Temp min 29c max 61c

Mobo min/max 28c-29c


what.. 1.84 ?

Im OK'ed at 4.7@ 1.285v

are you using auto OC? or you doing it manually?

how your temps are that low is beyond me.. how long did you test and with what program?

Author:  io_i_oi [ Thu Apr 16, 2015 11:52 am ]
Post subject:  Re: Questions on a new build.

=IK=Doba= wrote:
io_i_oi wrote:
i7-4790K 4.0Ghz Stats:

Over-clocked CPU to 4.4Ghz at 50% and GPU GTX960ssc at 99% load:
VCore min 1.840v max 1.872v
Temp min 29c max 61c

Mobo min/max 28c-29c


what.. 1.84 ?

Im OK'ed at 4.7@ 1.285v

are you using auto OC? or you doing it manually?

how your temps are that low is beyond me.. how long did you test and with what program?


the 1.84 is the max Initialized Input VCore. CPU VCore is 0.926v and static @ 4.4Ghz. Hope that makes better sense. Those stats were taken after a full 2 hours of War Thunder gaming.

I just did a benchmark test with Valley Benchmark 1.0 (EVGA users should know it). 1920x1080 Ultra settings at 8x AA. The stats after a 5 min test are: CPU 32% load and GPU 99% load, Frame Buffer 85%, and Bus Interface 3%

Temps:
CPU 50c
MB 29c
GPU 70c

The first OC was done with ROG AI Suite 3 from the desktop but I did not like my fan settings being so low, so I went into the BIOS Extreme Tweaker and increased fan speeds. I have a widget to drop fan speeds manually when I'm AFK or not gaming.

This info is just for comparisons. I have a green thumb to this OC-ing stuff.

Next, I will OC my mem after doing some more reading. :idea:

BTW: glad my CPU temps are low. I won't be so shy to push to 4.7 down the road but it's not needed for me yet.

Author:  =IK=Doba= [ Thu Apr 16, 2015 2:00 pm ]
Post subject:  Re: Questions on a new build.

io_i_oi wrote:

the 1.84 is the max Initialized Input VCore. CPU VCore is 0.926v and static @ 4.4Ghz.


umm.. no sorry still not making any sense to me?! maybe your BIOS has something different.. you can set a max Vcore? but it will AUTO pick what needed for OC?

mine only has 1 Vcore, I set the value and that's what it is all the time @ 4.7

I do see ~0.926v when cpu is scaled down (auto intel thing)

as for stress tests, use intel extreme tuning utility! its great

Author:  io_i_oi [ Thu Apr 16, 2015 2:20 pm ]
Post subject:  Re: Questions on a new build.

I'm using CPUID HWMonitor. Under "Voltages" you have "CPU VCORE" and "VCORE" (right above +12V). I think the last one only shows on the newer Mobos?? I don't remember seeing that one on my old Asus M2N board.

I got the Intel ETU but didn't run yet. I just want to play games for a while :mrgreen:

Page 11 of 11 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/